Loading

Error code EF122BD3 File for extract C:\ Users\ <user account> \ AppData\ Local\ Temp\ TableauTemp\ <folder>\ TwbxExternalCache\ TwbxResultsCacheV3\ <folder>\ .key could not be created" Occurs when Opening a Packaged workbook

Date de publication: Apr 30, 2025
Description

When Opening a packaged Workbook, the error occurs:

"Error code EF122BD3 File for extract C:\ Users\ <user account> \ AppData\ Local\ Temp\ TableauTemp\ <folder>\ TwbxExternalCache\ TwbxResultsCacheV3\ <folder>\ .key could not be created" 

Cause

Tableau Desktop is not able to create the necessary temporary files to open the workbook
Résolution

Work with IT team to allow permissions of the folders and subfolders below:

C:\Users\<user account>\Documents\My Tableau Repository
C:\Program Files\Tableau
C:\Users\<User Account>\AppData\Local\Tableau
C:\Users\<UserAccount>\AppData\Local\Temp\TableauTemp

Processes to verify and allow for Firewall and antivirus:

Exe`s:
tableau.exe
tabprotosrv.exe
tdeserver64.exe
hyperd.exe
hyperdstarter.exe
QtWebEngineProcess.exe

Refer - https://help.tableau.com/current/desktopdeploy/en-us/desktop_deploy_proxy.htm

Numéro d’article de la base de connaissances

001534396

 
Chargement
Salesforce Help | Article