Loading

Erreur « Could not start Hyper: Failed to start a new Hyper instance » (Impossible de démarrer Hyper : Impossible de démarrer une nouvelle instance Hyper) lors de l'ouverture des classeurs Tableau

Date de publication: Oct 10, 2024
Description

Lors de l'ouverture de classeurs Tableau dans Tableau Desktop, l'erreur suivante peut se produire :

ld not start Hyper: Failed to start a new Hyper instance. (Impossible de démarrer Hyper : Impossible de démarrer une nouvelle instance Hyper.) Context: 0x86a93465 Caused by: The Hyper server process exited during startup with exit code: 1
stderr: Unable to open log file: CreateFileW
The tag present in the reparse point buffer is invalid FileListener in error state after initial rotate() Context: 0x13cead20
Unable to connect to the Tableau Data Extract server. Check that the server is running and that you have access privileges to the requested database. (Impossible de se connecter au serveur Cloudera Hadoop "". Vérifiez que le serveur est en cours d'exécution et que vous disposez de privilèges d'accès à la base de données demandée.)   

ou 

An error occurred while communicating with Tableau Data Extract
Bad Connection: Tableau could not connect to the data source. (Connexion non valide : Tableau n'a pas pu se connecter à la source de données.)
Error Code: AC0843EA
Could not start Hyper: Failed to start a new Hyper instance. (Impossible de démarrer Hyper : Impossible de démarrer une nouvelle instance Hyper.)
Context: 0x86a93465

Cause

La synchronisation OneDrive empêche Tableau d'écrire des journaux hyperd.
Résolution
Le problème peut se produire à la fois sur Windows et sur Mac lorsque OneDrive est utilisé et que le dossier du référentiel Tableau est inclus dans les dossiers de synchronisation avec OneDrive, ce qui empêche Tableau d’écrire les journaux hyper qui conduisent à l’échec. 

Utilisez l'une des options suivantes :

Option 1

  1. Créez un nouveau dossier, qui n’est pas synchronisé avec OneDrive.
  2. Dans Tableau Desktop, sélectionnez Fichier > Emplacement du référentiel.
  3. Sélectionnez le nouveau dossier qui servira d’emplacement au nouveau référentiel dans la boîte de dialogue « Sélectionner un référentiel ».
  4. Redémarrez Tableau Desktop pour qu’il utilise le nouveau référentiel. 

Option 2

Désélectionnez le dossier du référentiel Tableau Desktop (l’emplacement par défaut est Documents/My Tableau Repository) dans l’application OneDrive pour la synchronisation. Pour plus d’informations sur la manière de procéder, consultez Choose which OneDrive folders to sync to your computer.

Option 3

Vous pouvez également recevoir cette erreur liée au type de processeur utilisé. Pour en savoir plus, consultez l’article ci-dessous. 

Erreur « Could Not Start Hyper: Failed To Start A New Hyper Instance » après l’installation de Tableau 2020.4 ou version ultérieure

Numéro d’article de la base de connaissances

001534436

 
Chargement
Salesforce Help | Article