Loading

Errore "Could not start Hyper: Failed to start a new Hyper instance" (Avvio di Hyper non riuscito: impossibile aprire una nuova istanza di Hyper) quando si aprono le cartelle di lavoro Tableau

Data pubblicazione: Oct 10, 2024
Descrizione

Quando si aprono le cartelle di lavoro Tableau in Tableau Desktop, si può verificare l'errore seguente:

Could not start Hyper: Failed to start a new Hyper instance. Context: 0x86a93465 Caused by: The Hyper server process exited during startup with exit code: 1 (Avvio di Hyper non riuscito: impossibile aprire una nuova istanza di Hyper. Contesto: 0x86a93465 Causato da: il processo server Hyper è uscito durante l'avvio con codice di uscita:
stderr: Unable to open log file: (Impossibile aprire il file di registro:) CreateFileW
The tag present in the reparse point buffer is invalid FileListener in error state after initial rotate() Context: 0x13cead20 (Il tag presente nel buffer del punto di nuova analisi è un FileListener non valido nello stato di errore dopo il rotate() iniziale Contesto: 0x13cead20)
Unable to connect to the Tableau Data Extract server''. Check that the server is running and that you have access privileges to the requested database. (Impossibile connettersi al server "https://10az.online.tableau.com". Verifica che il server sia in funzione e di disporre dei privilegi di accesso al database richiesto.)   

oppure 

An error occurred while communicating with Tableau Data Extract (Si è verificato un errore durante la comunicazione con Estrazione dati Tableau)
Bad Connection: Tableau could not connect to the data source. (Anomalia di connessione: impossibile connettersi all'origine dati)
Error Code: AC0843EA
Could not start Hyper: Failed to start a new Hyper instance.
Context: 0x86a93465

Causa

La sincronizzazione OneDrive impedisce a Tableau di scrivere registri hyperd.
Risoluzione
Questo problema può verificarsi sia in Windows che in Mac in cui è utilizzato OneDrive e la cartella del repository di Tableau è inclusa nelle cartelle di sincronizzazione con OneDrive, il che impedisce a Tableau di trascrivere i registri hyper che causano l'errore. 

Utilizza una delle seguenti opzioni:

Opzione 1

  1. Crea una nuova cartella che non sia sincronizzata con OneDrive.
  2. In Tableau Desktop, seleziona File > Repository Location (Posizione del repository).
  3. Seleziona la nuova cartella che fungerà da nuova posizione del repository nella finestra di dialogo 'Select a Repository' (Seleziona un repository).
  4. Riavvia Tableau Desktop in modo che utilizzi il nuovo repository. 

Opzione 2

Deseleziona la cartella del repository Tableau Desktop (la posizione predefinita è Documenti/My Tableau Repository) nell'app OneDrive per la sincronizzazione. Per ulteriori informazioni su come eseguire questa operazione, vedi Scegliere le cartelle di OneDrive da sincronizzare con il computer.

Opzione 3

È possibile anche ricevere questo errore correlato al tipo di CPU utilizzata. Per ulteriori dettagli, consulta l'articolo seguente. 

Errore "Could Not Start Hyper: Failed To Start A New Hyper Instance" dopo l'installazione di Tableau 2020.4 o versione successiva

Numero articolo Knowledge

001534436

 
Caricamento
Salesforce Help | Article