Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau ワークブックを開くときに「Could not start Hyper:Failed to start a new Hyper instance」(Hyper を起動できませんでした: 新しい Hyper インスタンスを起動できません) というエラーが発生する

公開日: Oct 10, 2024
説明

Tableau Desktop で Tableau ワークブックを開くときに、次のエラーが発生する場合があります。

Could not start Hyper:Failed to start a new Hyper instance.Context:0x86a93465 Caused by:The Hyper server process exited during startup with exit code:1
stderr:Unable to open log file:CreateFileW
The tag present in the reparse point buffer is invalid FileListener in error state after initial rotate() Context:0x13cead20
Unable to connect to the Tableau Data Extract server ''.Check that the server is running and that you have access privileges to the requested database.   

または 

An error occurred while communicating with Tableau Data Extract
Bad Connection:Tableau could not connect to the data source.
Error Code:AC0843EA
Could not start Hyper:Failed to start a new Hyper instance.
Context:0x86a93465

原因

OneDrive の同期が原因で Tableau が hyperd のログに書き込むことができません。
解決策
この問題は、OneDrive が使用されており、Tableau リポジトリ フォルダーが OneDrive との同期フォルダーに含まれている Windows と Mac の両方で発生する可能性があります。これにより Tableau がハイパーログに書き出すことができず、エラーにつながります。 

次のいずれかのオプションを使用します。

オプション 1

  1. OneDrive と同期されていない新しいフォルダーを作成します。
  2. Tableau Desktop で、[ファイル] > [リポジトリの場所] を選択します。
  3. [リポジトリの選択] ダイアログ ボックスで、新しいリポジトリの場所として機能する新しいフォルダーを選択します。
  4. Tableau Desktop を再起動して、新しいリポジトリが使用されるようにします。 

オプション 2

OneDrive アプリで Tableau Desktop のリポジトリ フォルダー (デフォルトの場所は Documents/マイ Tableau リポジトリ) を同期の対象から外します。 手順の詳細については、「コンピューターと同期する OneDrive フォルダーを選択する」を参照してください。

オプション 3

使用する CPU の種類に関連してこのエラーが発生する場合もあります。詳細については、次の記事を確認してください。 

Tableau 2020.4 以降をインストールした後のエラー「Could Not Start Hyper:Failed To Start A New Hyper Instance」(Hyper を起動できませんでした: 新しい Hyper インスタンスの起動に失敗しました)

その他のリソース

他のデータソースやコンテキストでも同様のエラーが発生する可能性があります。

Excel のエラーメッセージ

Failed to start a new Hyper instance.Context:0x86a93465
CAUSED BY:The Hyper server process exited during startup with exit code:1
Unknown command line option '-x'

ナレッジ記事番号

001534436

 
読み込み中
Salesforce Help | Article