Loading

使用 Bridge 刷新提取时出现错误“登录超时已过期”

发布日期: Dec 9, 2022
描述

在更新到最新的 Tableau Bridge 版本后,尝试刷新使用 Tableau Bridge 的已发布提取时,可能会出现以下错误:

连接故障(状态代码 = 3000)存在未知数据库连接错误。下面的错误消息有附加信息,但您可能需要请求数据库管理员查看数据库日志。Kerberos RunAs authentication is not enabled on Linux [Microsoft][ODBC Driver 17 for SQL Server]TCP Provider: Error code 0x2AF9 [Microsoft][ODBC Driver 17 for SQL Server]Login timeout expired [Microsoft][ODBC Driver 17 for SQL Server]A network-related or instance-specific error has occurred while establishing a connection to SQL Server.Server is not found or not accessible.Check if instance name is correct and if SQL Server is configured to allow remote connections.For more information see SQL Server Books Online.无法连接到 Microsoft SQL Server 服务器“<服务器名称>”。请检查服务器是否正在运行,并且您具有所请求的数据库的访问权限。

Cause

提取刷新作业未发送到 Bridge 客户端。
解决方案
重新发布受影响的数据源:
  1. 打开使用已发布数据源的 Tableau 工作簿。或者,您可以打开新的工作簿,然后使用从 Tableau Desktop 连接中的步骤连接到已发布的数据源。
  2. 创建数据源的本地副本:在数据窗格中右键单击已发布的数据源,然后选择创建本地副本,并将 .tdsx 文件保存到计算机上的某个位置。
  3. 重新发布数据源的本地副本,确保包含所需的凭据。有关详细信息,请参见发布数据源。 
知识文章编号

001534466

 
正在加载
Salesforce Help | Article