Loading

Fehler "Die Produktschlüssel können nicht aktualisiert werden, da sie vom Aktivierungsdienst verwaltet werden" tritt beim Aktualisieren von Produktschlüsseln auf

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung
Beim Ausführen des TSM-Befehls "tsm licenses refresh" tritt folgender Fehler auf:
Die Produktschlüssel können nicht aktualisiert werden, da sie durch den Aktivierungsdienst verwaltet werden.

Cause

Tableau Server verwendet Server ATR für die Lizenzverwaltung.
Beim Verwenden von Server ATR kann die Schaltfläche "Aktualisieren" oder der TSM-Befehl tsm licenses refresh nicht verwendet werden, um das Ablaufdatum für die Produktschlüssel zu aktualisieren.
Lösung
Bei der Verwendung von Server ATR müssen die Benutzer die Produktschlüssel nach dem Erwerb einer neuen Abonnementlaufzeit nicht aktualisieren, da Server ATR die Produktschlüssel automatisch aktualisiert und den Produktschlüssel mit dem neuen Datum versieht, das die neuen Ablaufdaten widerspiegelt. Weitere Informationen finden Sie unter Aktualisieren des Ablaufdatums für den Produktschlüssel.

Wenn sich statt der Abonnementlaufzeit ein anderer Teil Ihres Abonnements (z. B. die Anzahl der Creator oder Explorer) geändert hat, müssen Benutzer die neuen Produktschlüssel im Tableau-Kundenportal überprüfen und den neuen Produktschlüssel aktivieren. Weitere Informationen finden Sie im Hinweis zu Aktivieren von Tableau Server mit dem Authorization-To-Run (ATR)-Dienst.
Zusätzliche Ressourcen
Tableau Server in einem Container unterstützt derzeit nur Server ATR und kann die vorhandenen Produktschlüssel nicht durch Klicken auf die Schaltfläche "Aktualisieren" oder durch Ausführen des TSM-Befehls tsm licenses refresh aktualisieren, um das Ablaufdatum der Wartung zu aktualisieren. Weitere Informationen finden Sie unter Einschränkungen.
Nummer des Knowledge-Artikels

001534509

 
Laden
Salesforce Help | Article