Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

エラー "1 つまたは複数の問題が発生し、セットアップに失敗しました。問題を修正してからセットアップを再試行してください" が RMT アンインストールで発生する

公開日: Nov 8, 2023
説明
Windows で Resource Monitoring Tool エージェントをアンインストールすると、セットアップ プロセスが次のエラーで失敗します。
 
"One or more issues caused the setup to fail. Please fix the issues and then retry setup." (1 つまたは複数の問題が発生し、セットアップに失敗しました。問題を修正してからセットアップを再試行してください。)

Cause

この問題は、現在調査中の既知の問題 (ID 1420863) に関連しています。
解決策
RMT をアンインストールできない問題は、Microsoft Windows トラブルシューティング ツールと次の手順を使用して修正できます。

1. Microsoft Windows トラブルシューティング ツールをダウンロードします。 

(https://support.microsoft.com/ja-jp/topic/fix-problems-that-block-programs-from-being-installed-or-removed-cca7d1b6-65a9-3d98-426b-e9f927e1eb4d)

2. ダウンロードした "MicrosoftProgram_Install_and_Uninstall.meta.diagcab" プログラムを、影響を受けるマシン上で実行します。[次へ] をクリックして続行します。

3. その後、プログラムにより問題が検索され、インストールまたはアンインストールのトラブルシューティングの選択肢が提示されます。"アンインストール中" を選択します。


4. 表示リストから Tableau Resource Monitoring Tool Agent プログラムを検索します。  選択して [次へ] をクリックします。

5. トラブルシューティング ツールが終了し、Windows の [プログラムの追加と削除] オプションからプログラムをアンインストールできるようになります。

この問題によって RMT のインストールまたはアップグレードがブロックされていた場合、続行できるようになります。


 
ナレッジ記事番号

001534511

 
読み込み中
Salesforce Help | Article