Loading

El propietario del flujo de Prep no recibe un correo electrónico de notificación cuando falla un flujo

Fecha de publicación: Sep 6, 2023
Descripción
Después de que se produce un error en el flujo de Prep y no se ejecuta como se esperaba, el propietario del flujo no recibe un correo electrónico de notificación.

Cause

Antes, los correos electrónicos con error en el flujo se enviaban siempre al propietario del flujo, pero ahora ese comportamiento ha cambiado.
Solución
Este es el comportamiento esperado actual de los correos electrónicos del flujo de Prep:
  • Para una ejecución de flujo programada, se envía un correo electrónico de error al usuario que creó la tarea programada y al propietario del flujo.
  • Si la persona que creó la tarea ya no figura en el servidor, el propietario del flujo recibe el correo electrónico.
  • En el caso de una ejecución ad-hoc:
    • En la página del flujo, si hace clic en Ejecutar ahora en el menú de acciones o en Ejecutar/Ejecutar todo en la pestaña Descripción general, el correo no se envía.
    • En la página del flujo, si hace clic en Ejecutar ahora en el menú de acciones de la pestaña Tareas programadas, se envía el correo que no se envió antes al usuario que creó la tarea programada y al propietario del flujo.
Recursos adicionales
Las notificaciones sobre una actualización de extracción fallida son distintas de las notificaciones de flujos de Prep.
Número del artículo de conocimiento

001534587

 
Cargando
Salesforce Help | Article