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Owner of Prep Flow Does Not Receive A Notification Mail After A Flow Fails

Date de publication: Apr 13, 2024
Description
After a Prep flow failed to run as expected, the flow owner did not get a notification email.

Cause

Previously, flow failure emails always went to the owner of the flow and now the behavior has changed.
Résolution
Current expected behavior for Prep flow emails:
  • For a scheduled flow run, failure email is sent to the user who created the scheduled task and flow owner.
  • If the person who created the task no longer exists on the server, the owner of the flow gets the email
  • For an ad-hoc run:
    • In the flow page, if you click "Run Now" at the action menu or "Run/Run All" from the Overview tab, email is not sent.
    • In the flow page, if you click "Run Now" at the action menu from the "Scheduled Tasks" tab, failure email is sent to the user who created the scheduled task and flow owner.
Ressources supplémentaires
Notifications for a failed extract refresh are different than notifications from Prep flows.
Numéro d’article de la base de connaissances

001534587

 
Chargement
Salesforce Help | Article