Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

フローが失敗した後 Prep フローの所有者に通知メールが届かない

公開日: Sep 6, 2023
説明
Prep フローを期待どおりに実行できなかった後、フローの所有者に通知メールが届きませんでした。

Cause

以前は、フロー失敗メールは常にフローの所有者に送信されましたが、現在、その動作は変更されています。
解決策
現在、Prep フロー メールの期待される動作は次のとおりです。
  • スケジュールされたフロー実行の場合、スケジュールされたタスクを作成したユーザーとフロー所有者に失敗のメールが送信されます。
  • タスクを作成したユーザーがサーバーに存在しなくなった場合、フローの所有者にメールが届きます。
  • アドホック実行の場合:
    • フロー ページで、[概要] タブからアクション メニューの [今すぐ実行] または [Run/Run All (実行/すべて実行)] をクリックした場合、メールは送信されません。
    • フロー ページで、[スケジュールされたタスク] タブからアクション メニューの [今すぐ実行] をクリックした場合、失敗メールは、スケジュールされたタスクを作成したユーザーとフロー所有者に送信されます。
その他のリソース
失敗した抽出更新の通知は Prep フローからの通知とは異なります。
ナレッジ記事番号

001534587

 
読み込み中
Salesforce Help | Article