Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Bridge ワーカー サービスが再起動後に自動的に起動しない、イベント 7000 および 7009 が Windows イベント ビューアに記録される

公開日: Nov 9, 2023
説明

コンピューターのローカル管理者アカウントで Tableau Bridge をサービスモードで実行している場合、コンピューターの再起動後に Tableau Bridge が自動的に起動しない。
次のエラーが Windows イベント ビューアに記録される。

Log Name: System (ログ名: システム)
Source: Service Control Manager (送信元: サービス コントロール マネージャー)
Event ID: 7000 (イベント ID: 7000)
Level:Error (レベル: エラー)
Detail: (詳細:)
A timeout was reached (30000 milliseconds) while waiting for the Tableau Bridge worker(<username>@<domainname>) service to connect. (Tableau Bridge ワーカー (<ユーザー名>@<ドメイン名>) サービスの接続を待機中にタイムアウト (30000 ミリ秒) に達しました。)


Log Name: System (ログ名: システム)
Source: Service Control Manager (送信元: サービス コントロール マネージャー)
Event ID: 7009 (イベント ID: 7009)
Level:Error (レベル: エラー)
Detail: (詳細:)
The Tableau Bridge worker(<username>@<domainname>) service failed to start due to the following error: The service did not respond to the start or control request in a timely fashion. (詳細: 次のエラーにより <service_name> サービスを開始できませんでした。サービスが要求の開始または制御に適時に応答しませんでした。)

Cause

コンピューターを再起動した後、Tableau Bridge ワーカー サービスの開始が自動的にタイム アウトします。
この問題は、Tableau Bridge を実行しているコンピューターの仕様が低いことに関連している可能性があります。
解決策
次の解決策に従って、Windows Service Control Manager (WSCM) のタイムアウト値を増やします。コンピューターを再起動した後、WSCM はサービスの開始により多くの時間をかけることができます。デフォルト値は 30,000 ミリ秒 (30 秒) です。
Microsoft ドキュメント: Event ID 7009 — Basic Service Operations
その他のリソース
レジストリを変更すると、ユーザーのコンピューター上で問題が発生する可能性があります。安全のため、レジストリは変更する前にバックアップします。レジストリをバックアップおよび復元する方法の詳細については、Microsoft ナレッジ ベースの次の記事を参照してください。
Windows でレジストリをバックアップおよび復元する方法
 
ナレッジ記事番号

001534856

 
読み込み中
Salesforce Help | Article