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Email Opens Not Tracked When Using Email Alias with Salesforce Inbox.

Дата публикации: Feb 2, 2026
Описание
Steps to Reproduce:
  1. Create an email alias in your Outlook account.
  2. Connect the email account to Outlook from Settings -> Connected Accounts.
  3. Ensure that External Email Tracking is enabled in Inbox settings within Salesforce Setup.
  4. Compose and send an email using the email alias as the "From" address.
  5. Open the received email.
  6. Check Salesforce – the email does not show as "Opened."
 
Possible Causes:
  • Email tracking is not supported with Email Alias
 
Решение

Use the primary email address instead of an alias when sending emails so that it should get tracked.

Дополнительные ресурсы
Additional Notes:
  • This behaviour is observed specifically when using email aliases with Salesforce Inbox and EAC.
Номер статьи базы знаний

004576841

 
Загрузка
Salesforce Help | Article