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Unable to Log In to Experience Cloud Site After Sandbox Refresh

Veröffentlichungsdatum: Jun 1, 2026
Beschreibung

Root Cause

Although the site may appear active after the sandbox refresh, all site pages become unpublished by default during the refresh process.

Notes

  • This behavior is expected and applies to all Experience Cloud sites after a sandbox refresh.
  • Site activation status does not imply that the pages are published.
Lösung

Resolution — Republish the Experience Cloud Site After Sandbox Refresh

You must republish the Experience Cloud site after every sandbox refresh, even if the site is already marked as active.

Steps to Republish

  1. Go to Setup > Digital Experiences > All Sites.
  2. Click Builder next to the affected site.
  3. Review your site pages and click the Publish button from the Builder interface.
Nummer des Knowledge-Artikels

004867952

 
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Salesforce Help | Article