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After sandbox refresh unable to login to the site from the contact

Publiseringsdato: May 30, 2025
Beskrivelse

Root Cause:

Although the site may appear active after the sandbox refresh, all site pages become unpublished by default during the refresh process.

Notes:

  • This behavior is expected and applies to all Experience Cloud sites post-sandbox refresh.

  • Site activation status does not imply the pages are published.

Løsning

You must republish the Experience Cloud site after every sandbox refresh, even if the site is already marked as active.

Steps:

  1. Go to Setup > Digital Experiences > All Sites.

  2. Click Builder next to the affected site.

  3. Review and Click on "publish" button from the builder interface.

Knowledge-artikkelnummer

004867952

 
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Salesforce Help | Article