Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

音声通話オブジェクトでキューに紐づくリストビューがカスタマイズまたは削除できない

公開日: Sep 3, 2025
説明

本記事では、音声通話オブジェクトにおいて、キューを作成した際に自動で作成される同名のリストビューが、編集や削除ができない事象の原因と代替策を説明します。

解決策
現象
音声通話オブジェクトのリストビューにおいて、特定のリストビューのコントロール(編集、名前を変更、削除など)がグレーアウトされ、操作できません。

原因
音声通話オブジェクトのキューを作成すると、そのキューに所属するレコードを表示するためのリストビューが同じ名前で自動的に作成されます。
このシステムが自動生成したリストビューは、カスタマイズや削除ができません。

解決策
このリストビューを直接編集することはできないため、お手数ですが、要件に合わせた新しいリストビューを別途作成してご利用ください。

新しいリストビューの作成手順:
1. 音声通話オブジェクトのタブを開きます。
2. リストビューコントロール(歯車アイコン)から [新規] をクリックします。
3. リストビューに名前を付け、表示できるユーザーを選択し、[保存] を選択します。
4. 必要な条件で絞り込み(検索条件)を設定します。
5. [保存] をクリックします。
ナレッジ記事番号

005152914

 
読み込み中
Salesforce Help | Article