Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

「Account cannot be converted to person-account」と表示され、法人取引先から個人取引先に変更できない

公開日: Nov 7, 2025
説明

原因
法人取引先を個人取引先に変更する際に「Account cannot be converted to person-account」というエラーが表示される場合、以下の条件のいずれかを満たしていない可能性があります 。

 

  • 法人取引先に複数の取引先責任者が関連付けられている 
  • 法人取引先に取引先責任者が1件も関連付けられていない 
  • 法人取引先と取引先責任者の [所有者] が同じではない 
  • (マルチ通貨が有効化されている場合)法人取引先と取引先責任者の [通貨]が同じではない 
  • 法人取引先の [親取引先] 項目が空欄ではない、また、他の法人取引先の親取引先に指定されている
  • 取引先責任者の [上司] 項目が空欄ではない 、また、他の取引先責任者の上司に指定されている
解決策

    解決手順
    この問題を解決するには、対象の法人取引先と、それに関連する唯一の取引先責任者が以下のすべての条件を満たしていることを確認してください 。

     

    • 法人取引先に関連する取引先責任者が 必ず1件のみ である。
    • 法人取引先と、その取引先責任者の [所有者] が同じである 。
    • (マルチ通貨が有効化されている場合)法人取引先と、その取引先責任者の [通貨] が同じである 。
    • 法人取引先の [親取引先] 項目が空欄である 。また、他の法人取引先の親取引先に指定されていない。
    • 取引先責任者の [上司] 項目が空欄である 。また、他の取引先責任者の上司に指定されていない。
    その他のリソース

    法人取引先を個人取引先へ変更する手順の詳細は、以下のヘルプ記事をご参照ください。

     

    ナレッジ記事番号

    005228092

     
    読み込み中
    Salesforce Help | Article