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Salesforce Survey: "An error occurred with your ... flow" email is sent to System Administrators

Publiceringsdatum: Nov 18, 2025
Beskrivning

If an administrator receives an "An error occurred with your ... flow" email for Salesforce Survey, a respondent may have attempted to resubmit a completed (non-anonymous) survey, such as by using multiple browser tabs.

Lösning

When a Salesforce Survey response is submitted, an error email similar to the following may be sent to the Salesforce administrator:

 

Subject: An error occurred with your  "(Survey Name)" flow

Body: An error has occurred while processing your request. The salesforce.com support team has been notified of the problem. ... Error ID: xxxxxxxxxx-xxxx (-1402570930)

 

Cause
This error is expected system behavior. It occurs when a respondent attempts to submit a response again to a completed survey invitation that is not set to anonymous.

For example, this notification is triggered when the system detects a duplicate submission attempt, such as when a survey respondent opens the same invitation link in multiple browser tabs, completes the survey in the first tab, and then immediately attempts to submit from the other tab.

 

Resolution
If this issue occurs, please advise survey respondents not to perform actions such as opening the survey in multiple tabs or attempting to submit responses multiple times after completion.

 

Reference Information
Salesforce Surveys are designed so that, when not set to anonymous, the same user cannot submit multiple responses.For related information, please also refer to the Salesforce Help article "Send Survey Invitation Links".

Knowledge-artikelnummer

005228860

 
Laddar
Salesforce Help | Article