Loading

カスタム項目数が上限に達し新規項目を作成できないため、上限を引き上げたい

公開日: Dec 4, 2025
説明

オブジェクトごとに作成可能なカスタム項目数の上限に達したため、新規項目を追加できない動作について説明します。Salesforce サポートによる上限の引き上げは承ることができないため、エディションのアップグレードが必要です。

解決策

原因

Salesforce の各エディションには、オブジェクトごとに作成できるカスタム項目の最大数が規定されています。

最大数を超えるカスタム項目を作成しようとした際に表示されるエラーは、現在のエディションで許可されている上限に達しているために発生します。

 

解決策

Salesforce サポートでは、オブジェクトごとに作成できるカスタム項目数の上限を引き上げることは承ることができません。

上限を増やしてカスタム項目を追加作成するための唯一の手段は、より多くのカスタム項目が許可されている上位エディションへアップグレードすることです。
貴社を担当する弊社 AE(アカウントエグゼクティブ・営業)までご相談ください。

エディションごとの具体的な上限数については、以下のヘルプ記事を参照してください。

ナレッジ記事番号

005232508

 
読み込み中
Salesforce Help | Article