Loading

Tableau Desktop で Tableau Server にサインインするときのエラー "Cannot connect to Tableau Server. Please check the server name and port and try again"

公開日: Apr 4, 2023
説明

Tableau Desktop で Tableau Server にサインインしようとし、[Tableau Server サインイン] ダイアログに Tableau Server アドレスを入力した後、以下のエラーが表示される場合があります。

Cannot connect to Tableau Server.  Please check the server name and port and try again. (Tableau Server に接続できません。サーバー名とポートを確認してから再試行してください。)

さらに、HTTPRequestor::DoWork::HTTPException 503 エラーが Tableau Desktop のログに表示される場合があります。

Cause

サインイン要求が Tableau Server ではなくプロキシ サーバーに送信されています。

no_proxy 環境変数を構成すると、Tableau Desktop はプロキシを迂回できます。
解決策
環境変数を調べて、http_proxy または https_proxy が指定されているかどうかを確認します。
  1. Tableau Desktop が実行されているコンピューターで、Windows の [スタート] ボタンをクリックし、検索ボックスに「システムの詳細設定」と入力します。 
  2. Enter をクリックして、[システムのプロパティ] ボックスを開きます。
  3. [システムのプロパティ] ダイアログ ボックスで、[詳細設定] タブを選択し、[環境変数] をクリックします。
  4. [システム環境変数] フィールド内をスクロールします。
  5. http_proxy または https_proxy が指定されている場合は、".domain.com" の値を持つ no_proxy も指定されていることを確認します。.domain.com は、Tableau Desktop に接続するために使用される URL のドメインです。 
ナレッジ記事番号

001471328

 
読み込み中
Salesforce Help | Article