Loading

Não é possível desativar uma chave do produto do Tableau Desktop

Data da publicação: Feb 17, 2023
Descrição
Ao tentar desativar a licença do Tableau Desktop, a operação pode não ser bem-sucedida.

Cause

  • As opção de instalação do Desktop virtual está sendo usada.
  • A área em que os dados de licença são armazenados está corrompida, o que pode ocorrer com upgrades do sistema operacional e imagens clonadas.
  • A chave do produto já foi retornada para esta ativação específica.  Isso às vezes pode acontecer quando uma empresa pede que o Tableau limpe um erro máximo de ativação.
Resolução
Pode haver várias razões para esse erro, incluindo o seguinte:
  1. A chave do produto já foi retornada.  Entre em contato com o Suporte técnico do Tableau e forneça os dados do arquivo de licença (https://orgcs.lightning.force.com/articles/Knowledge/providing-license-data-to-tableau-support?lang=pt-br) a serem verificados.  O suporte técnico do Tableau fornecerá o comando para limpar a chave de sua máquina manualmente.

  2. Pode haver um problema com os dados de licença armazenados na máquina do Tableau Desktop.  Ao tentar desativar uma chave do produto, um erro deve ser exibido.  Pesquise o código exato ou o erro recebido na Internet para entender quais são as próximas etapas. 

    Uma forma fácil de determinar se os dados da licença estão corrompidos é emitir o comando listado neste artigo.  Se não for possível executar um comando simples para exibir os dados da licença, entre em contato com o suporte técnico do Tableau para obter mais ajuda ou siga as instruções encontradas em uma base de conhecimentos do Tableau para saber sobre o erro recebido.

  3. Se a opção de instalação do Desktop virtual estiver definida, não será possível desativar a chave do produto em Gerenciar chaves de produto.  Entre em contato com o departamento de TI para determinar se a opção Desktop virtual foi definida e implantada.  As implantações do Desktop virtual são configuradas e gerenciadas por sua equipe de TI.
Recursos adicionais
Não é possível desativar uma chave quando o suporte a desktop virtual está ativado

Não é possível desativar a licença LBLM

Muitos erros do macOS ao ativar e desativar uma chave do produto podem ser resolvidos seguindo a Etapa 1 deste artigo.
 
Número do artigo do Knowledge

001473837

 
Carregando
Salesforce Help | Article